Opened 2 years ago

Closed 2 years ago

#167 closed defect (duplicate)

Download "around route" fails

Reported by: petechap@… Owned by: xkolman2
Priority: major Milestone:
Component: gps Version: 2.0
Keywords: Cc:

Description

Clicking the "Around route" icon just drops me back to the main map screen. Version 0.28-2:

Clicked, sending menu:screenClicked

Clicked, sending menu:screenClicked

Clicked, sending set:menu:main

Clicked, sending set:menu:data

Clicked, sending set:downloadType:data|set:downloadArea:route|set:menu:chooseRouteForDl

Menu chooseRouteForDl doesn't exist, returning to main screen

Change History (1)

comment:1 Changed 2 years ago by anonymous

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of bug #153

Note: See TracTickets for help on using tickets.